Atomi is a web application, so we recommend using the latest versions of Firefox, Safari, Chrome or Microsoft Edge as your browser. If you’re using an outdated browser or an older version, some features may not work properly, and some information may not display correctly.

If you’re using iOS (e.g. on an iPhone or iPad)

Apple mobile devices running iOS such as iPhones or iPads use the Safari browser engine to view web pages. (This is true even if you’ve downloaded another browser like Chrome on that device.). This version of Safari is tied to the version of iOS that the device is running.

Currently, Atomi doesn’t support versions of Safari older than 13, which was released with iOS version 13 in September 2019. So if you are trying to access Atomi using your iPhone or iPad and see a warning that your browser is out of date, you’ll need to update your device to at least iOS version 13 to access the site.

If you're using Internet Explorer

Atomi does not support Internet Explorer. Microsoft released the successor to Internet Explorer called Edge in July 2015, pre-installed in Windows 10. To take advantage of the latest security and functionality updates, we highly recommend either switching to Edge or another modern browser. If you're using a Windows 10 device, open Microsoft Edge by opening your start menu and searching for the word 'Edge'.

If you’re having some serious issues with the site or something just isn’t working right, let us know, and we’ll check it out for you!

If you're using a supported browser such as Chrome or Firefox but are still seeing the unsupported browser message

It's most likely that you're using an older version of your browser. Most modern browsers automatically update, so if you quit your browser and restart it, you will see the latest version, 

In some cases, where your school or the government manages your device, they may have deactivated automatic updates. To address this, you must contact your IT support officer or contact centre.

Did this answer your question?